Annuler

Signature numérique permettant de certifier l'identité ainsi que le statut professionnel ou l'affiliation à une organisation

Le cachet électronique qui sécurise vos documents numériques et papier

CertifiO Code

Service d'horodatage pour documents et courriels temporellement sensibles.

Timestamp

Le logiciel qui signe efficacement tous vos documents PDF.

Consigno Desktop

Plateforme de signature numérique et électronique de confiance à fiabilité juridique avancée.

ConsignO Cloud

Assurez la fiabilité de milliers, ou de millions de documents en automatisant vos processus d'affaire.

Consigno Serveur

Vérifiez automatiquement la fiabilité des documents reçus (origine, intégrité et authenticité) ainsi que leur conformité PDF/A.

Verifio Serveur

Guide utilisateur de ConsignO Desktop

1 - Préface

- +

À propos des signatures numériques

Qu’est-ce qu’une signature numérique?

Une signature numérique est une signature électronique cryptée qui permet de garantir à un document électronique son origine, son intégrité et son authenticité. Lorsque vous signez manuellement un document, vous garantissez que vous êtes en accord avec le texte qu’il contient. Une signature numérique vous permet de faire la même chose tout en ajoutant de l’information. Elle garantit l’authenticité de la signature en prouvant que vous êtes bien la personne qui a apposé sa signature. De plus, elle assure l’intégrité du document, c’est-à-dire qu’elle atteste que ce dernier n’a pas été modifié depuis la signature. Elle renforce également la pérennité du document en veillant à ce qu’il demeure valide pendant des années.

Différence entre signature numérique et signature électronique

Une signature électronique est composée d’un bloc d’information qui vous identifie. Une signature numérique est une forme de signature électronique plus sécuritaire parce qu’elle est chiffrée et qu’elle peut être invisible. Elle protège de nombreux éléments de vos documents. Pour plus de détails sur ces différences, consultez la section Les Fondements sur notre site Web.

Outils d’aide pour ConsignO

  • Le présent guide
  • Des vidéos de démonstration
  • Des webinaires
  • La section Aide du site Web de Notarius (FAQ, assistance et téléchargements)
  • Les services à la clientèle et d’assistance technique accessibles par
    • notre page de contact
    • téléphone (1 855 505-7272)
    • clavardage (en bas de chaque page à droite)
- +

Comment installer la suite CertifiO

La suite CertifiO inclut ConsignO Desktop, Entrust ESP et PDF995.

Préalables techniques

  • Avoir des droits d'administrateur pendant l'installation;
  • Vérifier que les adresses et ports de sortie sont autorisés par votre pare-feu et logiciel antivirus, tel que décrit dans l'article sur la configuration des pare-feux, ou en créant une configuration de proxy spécifiques à votre configuration réseau;
  • Utiliser l'un des systèmes d'exploitation suivants:
    • Windows 7 SP1, 8 ou 10, version 64-bits (versions antécédentes 32-bits disponibles ici);
      • Windows 7: La mise à jour de sécurité KB3033929 64-bits doit être installée. Ceci sera installé automatiquement lors de l'installation de EESP si elle n'est pas déjà présente.
    • OS X 10.12 ou une version plus récente.
  • Avoir au moins 4 Go de mémoire vive et 500 Mo de disque dur;
  • Avoir une connexion Internet;
    • Il est possible d'utiliser ConsignO Desktop dans un mode limité, sans connexion à nos serveurs, pour une période maximale de 30 jours.

Installation

Notes relatives à CertifiO Manager 

  • CertifiO Manager n'est pas inclus dans le suite CertifiO et doit être téléchargé séparément sous l'option CertifiO Manager disponible ici: Téléchargement;
  • CertifiO Manager est requis pour activer une signature numérique et accéder au compte en ligne : Mon Compte.
  • Pour plus de détails sur CertifiO Manager: Qu'est-ce que CertifiO Manager?

 

2 - Présentation de l’interface de ConsignO Desktop

- +

À propos de ConsignO Desktop

ConsignO Desktop est conçu spécifiquement pour signer numériquement un ou plusieurs documents PDF, ou ajouter votre signature numérique à des documents déjà signés par des tiers, et ce en quelques clics. Vous pouvez également convertir un lot de documents PDF au format PDF/A, appliquer des modèles de signature à vos documents courants ou rapidement appliquer une estampe à divers endroits d’un document. Le destinataire d’un document signé numériquement peut visualiser le certificat de signature numérique du signataire. Cette fonction lie le signataire au document de façon irréfutable et confirme son identité ainsi que son statut professionnel. En d’autres mots, c’est l’apposition de sa signature officielle de façon numérique sur un document. Avec ConsignO, il est possible de signer numériquement un document électronique et de l’envoyer par courriel à un client tout en conservant l’authenticité.

- +

Fenêtre principale

La fenêtre principale de ConsignO est composée de diverses sections donnant accès à de multiples fonctions.

 

A

Onglet des documents ouverts Cette section comporte un onglet par document ouvert. Vous pouvez donc passer d’un document à l’autre d’un simple clic sur l’onglet correspondant au document avec lequel vous souhaitez travailler. Pour fermer un document ouvert, vous pouvez cliquer avec le bouton droit de la souris sur l’onglet et sélectionner Fermer ou cliquer sur le « X » à droite de l’onglet du document.
Le clic droit donne trois options : Fermer uniquement ce document, Fermer tous les documents ou Fermer tous les documents sauf celui correspondant à cet onglet.
B Menu principal

Ce menu donne accès aux fonctions principales de ConsignO :

  • Fichier :
    • Ouvrir
    • Créer un porte-documents
    • Fusionner des documents
    • Enregistrer
    • Enregistrer sous
    • Tout enregistrer
    • Actualiser
    • Fermer
    • Tout fermer
    • Quitter
  • Édition :
    • Convertir au format PDF/A
    • Valider la conformité PDF/A
    • Appliquer un modèle
    • Estampiller
    • Signer
    • Actions combinées
    • Révéler les documents PDF/A
    • Révéler les documents signés
    • Révéler les porte-documents
    • Couper
    • Copier
    • Coller
    • Supprimer
    • Assistant de création d’aspects de signature
    • Préférences
  • Aide :
    • Vidéos de formation
    • Guide de l’utilisateur et documentation
    • Ouvrir un billet ou nous contacter
    • FAQ
    • Nouveautés
    • Vérifier les mises à jour
    • À propos de ConsignO
C Barre d’outils du volet principal Cette barre d’outils comporte des boutons donnant accès aux fonctionnalités des documents. Elle vous donne un accès rapide aux fonctions relatives à l’estampillage et aux aspects de signature. Elle vous permet également de naviguer entre les pages du document et de modifier l’affichage (zoom) du document. Ces boutons s’appliquent au document de l’onglet actif.
D Volet Poste de travail Cette section affiche une arborescence des documents dans votre ordinateur semblable à celle que présenterait un explorateur Windows. Ce volet comporte également une barre d’outils. Cliquez sur l’une ou l’autre des icônes au haut du volet pour révéler les documents PDF/A, les documents signés ou les porte-documents. Vous pouvez également appliquer un modèle ou amorcer le processus de signature à partir de cette barre d’outils. Ces fonctions sont appliquées aux documents ou aux dossiers sélectionnés.
E Volet Modèles Le volet Modèles présente une arborescence de vos documents de modèles. Pour appliquer un modèle à partir de ce volet, vous pouvez le glisser et le déposer sur un document ouvert dans le volet Documents.
F Onglet Validation signatures Deux onglets au bas de la fenêtre principale vous permettent de passer du document à l’information de signature numérique du document et vice-versa. Ces onglets s’appliquent au document de l’onglet actif.

Remarque : Vous pouvez réduire le volet Modèles ou Poste de travail. Il s’affichera alors comme une petite icône à gauche de la fenêtre principale. Pour rétablir le volet, cliquez sur cette petite icône.

- +

Raccourcis clic droit dans la fenêtre principale

Un clic droit dans le volet Poste de travail ou dans le volet Modèles de la fenêtre principale fait apparaître une fenêtre contextuelle contenant des raccourcis vers diverses fonctions de ConsignO.

Un clic droit dans le volet Poste de travail donne accès aux fonctions suivantes :

Un clic droit dans le volet Modèles donne accès aux fonctions suivantes :

  • Créer dossier
  • Renommer
  • Supprimer
  • Actualiser

Toutes les fonctions sont décrites de manière détaillée ailleurs dans ce Guide de l’utilisateur.

- +

Ouvrir, fermer et enregistrer des documents

Pour ouvrir un document :

  1. Vous avez trois options. Vous pouvez :
    1. Cliquer sur le menu Fichier, puis sélectionner Ouvrir. Une fenêtre contextuelle s’affiche et vous permet de naviguer dans votre ordinateur pour sélectionner le fichier. Vous pouvez sélectionner plus d’un fichier à la fois.
    2. Aller dans le volet Poste de travail, sélectionner un ou plusieurs documents ou dossiers, cliquer avec le bouton droit de la souris, puis sélectionner Ouvrir.
    3. Aller dans le volet Poste de travail et double-cliquer sur le document que vous voulez ouvrir. Cette option vous permet d’ouvrir un seul document à la fois.
    4. De l’explorateur de fichiers de votre ordinateur, cliquer sur le document puis le glisser et le déposer dans l’espace de travail principal de ConsignO.

Pour fermer un document :

  1. L’application vous offre plusieurs options. Vous pouvez :
    1. Cliquer sur le « X » dans l’onglet du document ouvert que vous souhaitez fermer.
    2. Cliquer avec le bouton droit de la souris dans l’onglet du document ouvert que vous souhaitez fermer et sélectionner Fermer pour fermer le document actif, Fermer les autres pour fermer tous les documents sauf le document actif ou Fermer tout pour fermer tous les documents ouverts.
    3. Cliquer sur le menu Fichier et sélectionner Fermer ou Fermer tout.

Pour enregistrer un document :

  1. Dans le menu Fichier, sélectionnez Enregistrer pour enregistrer le document actif, Enregistrer sous pour lui donner un nouveau nom ou Tout enregistrer pour enregistrer tous les documents ouverts.
- +

Raccourcis accessibles rapidement de votre bureau

Afin de faciliter et d’accélérer le traitement de tâches usuelles, vous pouvez utiliser certaines fonctions de ConsignO Desktop à partir de votre bureau. En deux clics de souris, vous pouvez sélectionner vos fichiers dans votre navigateur Windows et exécuter une fonction de ConsignO, telle convertir au format PDF/A ou signer. De plus, votre sélection de fichiers est mémorisée ce qui vous évite de devoir les sélectionner à nouveau à chaque étape de votre processus de signature. Par exemple, vous pouvez convertir des fichiers en format PDF/A, appliquer un modèle, estampiller et signer les documents en seulement quelques clics.

Pour accéder aux fonctions de ConsignO à partir de votre bureau

  1. Sélectionnez le document que vous souhaitez utiliser avec ConsignO à partir de votre explorateur de fichiers.
  2. Cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers.

  1. Sélectionnez l’une ou l’autre des fonctions ConsignO présentées dans le menu contextuel.

3 - Préférences

- +

Préférences

Ce que vous devriez savoir

Les préférences vous permettent de définir les formats, les comportements et les emplacements de fichiers les plus fréquemment utilisés, par exemple les aspects de signature et les formats de date. Ils favorisent une utilisation plus uniforme entre les utilisateurs du logiciel et évitent d’avoir à constamment recréer les mêmes formats.

Avant de commencer

Pour ouvrir la fenêtre Préférences

  1. Ouvrez ConsignO.
  2. Dans le menu Édition, cliquez sur Préférences.

La fenêtre Préférences s’affiche.

Le volet de gauche présente les diverses catégories de préférences. Le volet de droite vous permet de modifier la préférence sélectionnée. La flèche de menu déroulant vous permet de modifier la largeur relative des volets.

  1. Dans la fenêtre Préférences, sélectionnez le type de préférence à modifier :
  1. Cliquez sur Appliquer pour sauvegarder les modifications. Vous pouvez toujours cliquer sur Restaurer les valeurs par défaut pour retrouver les valeurs de départ.
  2. Cliquez sur Appliquer et fermer.
Vos préférences sont alors configurées.
- +

Préférences générales

Ce que vous devriez savoir

L’option de préférences Général vous permet d’indiquer si vous souhaitez que les documents ouverts lors de votre dernière utilisation de ConsignO s’ouvrent automatiquement lorsque vous ouvrez à nouveau l’application.

Pour modifier les préférences générales

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Général dans le volet de gauche.
  3. Dans le volet de droite,
    1. Sélectionnez votre certificat de signature par défaut dans le menu déroulant. Ces certificats vous ont été transmis par votre organisation.
    2. Sélectionnez l’option de votre choix pour la sauvegarde de vos fichiers. Vous pouvez écraser le fichier initial, renommer le fichier ou créer un nouveau fichier dans un dossier de destination différent que vous pouvez déterminer en cliquant sur le bouton Naviguer.
  4. Dans le volet de droite, cochez la case Mémoriser mes documents ouverts et les ouvrir à la prochaine ouverture de ConsignO.
  5. Cliquez sur Appliquer ou sur OK dans la fenêtre Préférences.

Vos préférences générales sont maintenant configurées. Vous pouvez toujours revenir aux valeurs par défaut en cliquant sur Restaurer les valeurs par défaut.

- +

ConsignO Cloud

Ce que vous devriez savoir

Les fonctionnalités d’intégration avec la plateforme de signature électronique de confiance ConsignO Cloud nécessitent de spécifier l’adresse utilisée pour accéder au service. Si votre organisation est abonnée à ce service, vous devriez avoir reçu un courriel contenant une URL. Vous devez l’indiquer pour accéder au service.

Pour plus d’information sur la plateforme de signature électronique de confiance ConsignO Cloud, visitez : https://consignocloud.com/

Pour modifier les préférences ConsignO Cloud :

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez ConsignO Cloud dans le volet de gauche.
  3. Dans le volet de droite, entrez l’adresse qui vous a été transmise dans le champ URL.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer.
- +

Aspects de signature

Ce que vous devriez savoir

Dans la page de préférences Aspects de signature, vous pouvez gérer vos divers aspects de signature. Vous pouvez supprimer les aspects que vous n’utilisez pas, modifier d’autres aspects ou en créer de nouveaux à l’aide de l’Assistant de création d’aspects de signature.

Pour modifier les préférences Aspects de signature :

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Aspects de signature dans le volet de gauche.Dans le volet de droite, la liste des aspects de signature que vous avez déjà créés s’affiche, le cas échéant. Si vous n’avez pas créé d’aspects de signatures, la liste sera vide.
  3. Sélectionnez un aspect de signature et cliquez sur Modifier ou cliquez sur Ajouter pour créer un tout nouvel aspect.
  4. Dans l’Assistant de création d’aspects de signature qui s’est ouvert, créez votre aspect de signature
  5. Pour supprimer un aspect de signature de la liste, sélectionnez cet aspect et cliquez sur Supprimer.
  6. (Facultatif) Cochez la case Ne plus afficher l’invitation créer votre aspect de signature au démarrage de l’application, lorsque celle-ci en détecte l’absence pour ne plus faire afficher ce message d’aspect de signature manquant.
  7. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vous avez désormais une liste d’aspects de signature utilisables.

- +

Estampillage

Ce que vous devriez savoir

Les préférences Estampillage vous permettent d’indiquer si vous souhaitez qu’un avertissement s’affiche chaque fois que vous estampillez un document pour vous rappeler la différence entre l’estampillage et la signature.

Pour modifier les préférences Estampillage

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Estampillage dans le volet de gauche.
  3. Dans le volet de droite, cochez la case Ne plus afficher l’avertissement lors du processus d’estampillage.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vos préférences d’estampillage sont maintenant configurées. Vous pouvez toujours revenir aux valeurs par défaut en cliquant sur Restaurer les valeurs par défaut.

- +

Sécurité

Ce que vous devriez savoir

SHA (Secure Hashing Algorithm) est un hachage cryptographique qui pourrait être comparé à une signature pour un fichier de texte ou de données. Le hachage est pratique dans les cas où des ordinateurs pourraient vouloir identifier, comparer ou exécuter d’autres calculs sur des fichiers ou des chaînes de données. L’ordinateur peut plus facilement calculer d’abord un hachage puis comparer les valeurs qu’il ne peut comparer les fichiers originaux.

SHA 1 et SHA 256 sont deux algorithmes distincts. SHA 256 est plus récent et plus sécuritaire que son prédécesseur. C’est l’option recommandée.

Pour modifier les préférences de sécurité :

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Sécurité dans le volet de gauche.
  3. Dans le volet de droite, utilisez la flèche pour sélectionner l’algorithme de hachage à utiliser avec ConsignO.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer.

Vos préférences de hachage sont maintenant configurées.

- +

Formats de date

Ce que vous devriez savoir

Il est possible de fixer le format de date qui s’affichera pour tous les aspects de signature pour lesquels cette option est activée (voir Aspect de signature). Une liste de formats possibles s’affiche, mais vous pouvez également ajouter vos formats de date personnalisés.

Pour modifier les préférences Formats de date

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Formats de date dans le volet de gauche.
  3. Dans le volet de droite, sélectionnez le format de date que vous souhaitez utiliser si cela n’est pas déjà le format par défaut. Si aucun des formats ne correspond exactement au format souhaité, sélectionnez celui qui s’en approche le plus.
  4. Cliquez sur Modifier. Vous pouvez également créer un format à partir de la base en cliquant sur Ajouter.
  5. Dans la fenêtre Créer/Modifier un format de date, saisissez un format de date à l’aide des séquences de caractères suivantes :
dd : valeur numérique (deux chiffres) utilisée pour préciser la journée, c.-à-d. 02-11-2015.
• d : valeur numérique (un chiffre) utilisée pour préciser la journée, c.-à-d. 2-11-2015. Cependant, tout nombre supérieur ou égal à 10 peut encore être utilisé, c.-à-d. 23-11-2015.
• MM : valeur numérique désignant le mois, c.-à-d., 02-02-2015
• MMM. : abréviation suivie d’un point pour désigner le mois, c.-à-d., 2 sept. 2015.
• MMMMM : séquence utilisée pour que le nom du mois soit indiqué au long, c.-à-d., 2 septembre 2015.
• yyyy : valeur numérique désignant l’année, c.-à-d., 2-sept. 2015.
 

Divers symboles peuvent être utilisés pour séparer les séquences de caractères. Comme son nom l’indique, le champ Aperçu donne un aperçu du format de date. Si le format n’est pas valide, un message d’erreur s’affiche.

  1. Cochez la case Format de date par défaut pour que ce nouveau format soit le format de date par défaut de tous vos nouveaux aspects de signature.
  2. Cliquez sur OK.
  3. (Facultatif) Vous pouvez également sélectionner n’importe quel format que vous n’utiliserez pas et cliquer sur Supprimer pour que ce format n’apparaisse plus dans la liste.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vos préférences de format de date sont maintenant configurées.

- +

Modèles

Ce que vous devriez savoir

Les préférences Modèles vous permettent d’indiquer dans quel dossier vous souhaitez conserver vos modèles. Les modèles sont sauvegardés sous la forme de fichiers XML qui peuvent être partagés avec d’autres utilisateurs. Pour ce faire, vous devez simplement copier les fichiers choisis dans le répertoire défini ici.

Pour modifier les préférences Modèles

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Modèles dans le volet de gauche.
  3. Dans le volet de droite, cliquez sur Parcourir pour sélectionner l’emplacement des fichiers de modèle.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vos préférences de modèles sont maintenant configurées.

- +

Motifs

Ce que vous devriez savoir

Lorsque vous apposez une signature numérique sur un document, vous pouvez indiquer un motif pour préciser ce qui a été fait au document. Par exemple, vous pouvez vouloir préciser que le document a été vérifié, que vous l’avez approuvé ou qu’il est complet. Ce motif sera visible dans l’aspect de signature si cette option est activée.

Pour modifier les préférences Motifs

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Motifs dans le volet de gauche.

Dans le volet de droite, une liste de motifs est affichée. Vous pouvez utiliser plusieurs motifs pour divers types de documents. Il n’est pas obligatoire de définir un motif par défaut.

  1. Vous pouvez sélectionner un motif et cliquer sur Modifier ou cliquer sur Ajouter pour créer un tout nouveau motif.
  2. Dans la fenêtre Modifier/Ajouter un motif, saisissez le motif dans le champ correspondant.
  3. (Facultatif) Cochez la case Motif par défaut pour en faire le motif par défaut de vos nouvelles signatures.
    Cliquez sur OK.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vous pouvez voir le motif associé à un document signé dans l’information du certificat numérique de la signature numérique.

- +

Zones de signature

Ce que vous devriez savoir

Vous pouvez prédéfinir les dimensions de vos zones de signature pour les uniformiser entre vos divers types de documents. Les dimensions minimales permises sont 0,1 po sur 0,1 po.

Pour modifier les préférences Zones de signature :

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Zones de signature dans le volet de gauche.

Une liste de types de zone avec des dimensions prédéfinies sera affichée dans le volet de droite. Vous pouvez utiliser plusieurs dimensions pour divers types d’aspects de signature.

  1. Sélectionnez un type de zone que vous souhaitez utiliser et cliquez sur Modifier pour le personnaliser. Vous pouvez également créer un type à partir de la base en cliquant sur Ajouter.
  2. Dans la fenêtre Modifier/Ajouter type de zone, configurez les paramètres suivants :
  1. Type de zone : Saisissez un nom pour identifier le type de signature qui peut être contenu dans la zone (p. ex., un sceau ou des initiales).
  2. Largeur : Indiquez la largeur en pouces de votre zone de signature.
  3. Hauteur : Indiquez la hauteur en pouces de votre zone de signature.
  4. Type de zone par défaut : Cochez cette case si vous souhaitez que ces dimensions soient utilisées par défaut.
  1. Cliquez sur OK.
  2. (Facultatif) Vous pouvez sélectionner des dimensions que vous n’utilisez pas et cliquer sur Supprimer pour les enlever de la liste.
  3. (Facultatif) Cochez la case Ne plus afficher l’avertissement lors d’une signature sans zone de signature créée pour que cet avertissement ne s’affiche plus.
  4. Cliquez sur Appliquer ou sur Appliquer et fermer dans la fenêtre Préférences.

Vous avez désormais accès à des dimensions de zones de signature lorsque vous signez un document.

- +

Vue

Ce que vous devriez savoir

Chaque fois que vous modifiez l’emplacement ou la taille d’un composant visuel, ConsignO Desktop enregistre automatiquement l’information et conserve cette configuration. Si vous cliquez sur le bouton Restaurer, les composants visuels, comme les fenêtres et les onglets, retrouveront leur état initial. Ceci peut être utile pour récupérer une fenêtre qui ne s’affiche plus.

Pour restaurer les options d’affichage par défaut :

  1. Ouvrez la fenêtre Préférences.
  2. Sélectionnez Vue dans le volet de gauche.
  3. Cliquez sur Restaurer pour ramener la configuration aux valeurs par défaut.
  4. Cliquez sur Appliquer et fermer.

4 - Signature et estampillage de documents

- +

Estampiller un document

Ce que vous devriez savoir

Il y a une différence importante entre apposer des estampes dans un document et y apposer une signature. Chaque fois que vous apposez une estampe, vous insérez une image (votre aspect de signature) qui modifie le contenu du document sans y inclure la protection d’une signature numérique. Pour cette raison, vous ne pouvez estampiller un document signé numériquement, car l’estampe compromettrait l’intégrité de la signature précédente.

L’estampillage est habituellement utilisé pour parapher chaque page d’un document de plusieurs pages. Bien que vous ne puissiez estampiller qu’un document à la fois, vous pouvez estampiller plusieurs pages d’un même document en une seule opération.

Vous devez signer numériquement votre document après l’avoir estampillé.

Avant de commencer

Pour estampiller un document

      1. Ouvrez le document dans ConsignO.
      2. Cliquez sur Estampiller dans la vue principale ou cliquez avec le bouton droit de la souris dans la zone de signature et sélectionnez Estampiller.
         
      3. Dans l’Assistant d’estampillage : 
        1. Sélectionnez l’aspect de signature que vous voulez voir dans le document. L’aspect affiché dans la section Aperçu de l’aspect de l’assistant tiendra compte de ce choix.
        2. Cochez la case correspondante si vous souhaitez que la date s'affiche sur l’aspect de signature. L’aspect affiché dans la section Aperçu de l’aspect de l’assistant tiendra compte de ce choix.
        3. Cochez la case correspondante si vous souhaitez que le motif de signature s'affiche sur l’aspect de signature. Vous pouvez sélectionner le motif dans la liste déroulante. L’aspect affiché dans la section Aperçu de l’aspect de l’assistant tiendra compte de ce choix.
        4. Cochez la case correspondante si vous souhaitez que du texte libre s'affiche dans l’aspect de signature. Entrez le texte directement dans le champ de saisie. L’aspect affiché dans la section Aperçu de l’aspect de l’assistant tiendra compte de ce choix.
        5. Dans la boîte Sélection de la zone de signature, cochez la zone de signature choisie dans la liste afin de sélectionner l’emplacement de l’estampille. Vous pouvez sélectionner plus d'une zone (sur plusieurs pages) à la fois
        6. Dans la section Options de sauvegarde, sélectionnez ce que vous souhaitez faire avec le fichier estampillé :
          1. Écraser le fichier initial (recommandé)
          2. Renommer le fichier
          3. Sélectionner un nouveau dossier de destination
          4. Sélectionner le dossier de destination et supprimer le fichier initial
      4. Cliquer sur Terminer

Vous avez maintenant un document estampillé prêt à être signé ou affiché en tant que fichier estampillé.

- +

Signer un document

Ce que vous devriez savoir

En signant un document, vous intégrez vos données certifiées par votre signature numérique dans un document. Cela vous identifie comme étant la personne qui approuve le document ou devient responsable de son contenu.

Avant de commencer

Pour signer un document

  1. Ouvrez un document dans ConsignO.
  2. Cliquez sur Signer dans la vue principale ou cliquez avec le bouton droit de la souris dans la zone de signature et sélectionnez Signer.
  3. Dans l'Assistant de signature :
    1.  Sélectionnez votre certificat numérique dans la liste Sélection de la signature numérique.
    2. Sélectionnez un aspect de signature dans la liste. Cette liste peut être modifiée dans le menu Préférences . Un aperçu de l’aspect sélectionné s’affichera.
    3. Sélectionnez un motif de signature dans la liste ou entrez le nom du motif directement dans le champ Motif de signature. Cette liste peut être modifiée dans le menu Préférences.
    4. Si vous voulez afficher le motif de signature, la date de signature ou du texte libre sur cet aspect, cochez la ou les cases correspondantes sous le champ Motif de signature. Vos choix s’afficheront dans l’aperçu de l’aspect de signature
    5. Vous pouvez aussi choisir de ne pas appliquer d’aspect de signature. Dans ce cas, votre signature sera invisible. Voir l’article Signature visible ou invisible pour comprendre la distinction entre les deux.
    6. Dans la section Options de sauvegarde, sélectionnez ce que vous souhaitez faire avec le fichier signé :
      1. Écraser le fichier initial (recommandé)
      2. Renommer le fichier
      3. Sélectionner le dossier de destination
  4. Pour certifier un document, sélectionnez Certifier dans la section Options avancées et précisez quelles restrictions doivent être appliquées :
    1. Permettre l’apposition de signature dans les zones existantes
    2. Ne permettre aucune modification
MISE EN GARDE! Certifier un document implique des compromis importants. Vous devez connaître le cycle de vie complet du document pour l’ensemble des partis impliqués pendant toute la durée de vie du document (généralement des décennies) et avoir la certitude qu’aucune signature additionnelle ne sera requise par l’un des partis pendant cette période. De plus, la certification limite la fiabilité à long terme du document, car la certification n’autorise pas le ré-horodatage nécessaire pour préserver l’intégrité à long terme.
  1. Cliquez sur Signer.

Vous avez maintenant un document signé ou certifié dans vos archives.

- +

Signature visible ou invisible

Apposer une signature numérique ajoute des métadonnées à un document sans modifier son contenu (et donc sans altérer son intégrité). C’est ce qui permet d’apposer plusieurs signatures à un document sans compromettre son intégrité.

La signature visible inclut une métadonnée qui contient une marque visible (aspect de signature) lors de la lecture du document, indiquant qu’il a été signé. La signature invisible omet cette marque visible. Les deux types de signatures assurent l’intégrité du document. L’information du certificat numérique peut être vue dans les deux types lors de la validation d’une signature. Cependant, sur un document imprimé, seules les signatures visibles apparaissent. Ce type de signature peut être utile si des exemplaires imprimés de documents sont archivés. Le choix du type de signature peut dépendre des politiques de votre entreprise.

- +

Zones de signature

Ce que vous devriez savoir

Les zones de signature sont des emplacements sur une page dans lesquels les signatures ou étampes sont apposées. Une zone a certaines dimensions (hauteur et largeur) et une position dans une page. Elle apparaît sous forme de rectangle bleu dans un document ouvert dans ConsignO. L’identifiant ou le nom de la zone est affiché à l’intérieur de ce rectangle. Vous pouvez prédéfinir les dimensions de chaque zone dans le menu Préférences  ou dessiner la zone directement sur la page (selon un format personnalisé).

Pour créer une zone de signature

  1. Ouvrez le document dans ConsignO.
  2. Cliquez sur le bouton Créer zone de la fenêtre principale. Le curseur devient une croix.
  3. Dans le document, cliquez sur l’endroit où vous souhaitez placer un premier coin de la zone de signature et glissez la souris jusqu’à ce que le rectangle ait les dimensions souhaitées ou cliquez sans glisser la souris pour faire afficher une zone ayant les dimensions par défaut.
  4. Dans la fenêtre contextuelle Propriétés de la zone de signature qui s’affiche :
    1. Saisissez le nom de la zone pour l’identifier.
    2. Sélectionnez le type de zone :
      1. Si vous sélectionnez Format personnalisé, la zone de signature conservera la forme que vous avez dessinée.
      2. Si vous sélectionnez l’un des formats prédéfinis dans la liste, elle sera redimensionnée selon votre sélection.
    3. Dans la section Options avancées, indiquez sur quelles pages vous souhaitez que la zone apparaisse.
  5. Vous pouvez signer ou estampiller directement en cliquant sur le bouton correspondant ou vous pouvez cliquer sur OK pour signer ou estampiller le document plus tard.
  6. Pour déplacer ou redimensionner la zone de signature, vous pouvez cliquer sur le rectangle bleu. Il deviendra rouge et vous serez capable de le déplacer en le glissant sur place ou vous pouvez le redimensionner en l'étirant par un coin.

Votre zone de signature est maintenant prête à recevoir un aspect de signature.

- +

Valider une signature

Ce que vous devriez savoir

Un document PDF signé numériquement comportera le certificat numérique du signataire intégré. ConsignO vous permet de voir cette information même si la signature est invisible.

Pour révéler les documents signés

  1. À partir du Poste de travail, sélectionnez le dossier où vous voulez vérifier s’il y a des documents signés.
  2. Faites un clic-droit sur ce dossier ou utiliser le menu Édition et cliquez sur Révéler les documents signés. Vous pouvez aussi utiliser l’icône révéler les documents signés   dans la barre d’outils
  3. Une icône verte apparaîtra à coté de chaque document signé dans le dossier

Pour valider une signature

  1. Ouvrez le document dans ConsignO.
  2. Cliquez sur l’onglet Validation de signature au bas de la page.

Vous pouvez alors voir qui a signé le document ainsi que l’information du certificat numérique associé à chaque signature numérique, ainsi qu’une analyse détaille de la chaîne de confiance permettant d’attester de l’authenticité du document.

- +

Aspects de signature

Ce que vous devriez savoir

Un aspect de signature est une image de votre signature manuscrite ou de votre sceau. Cette image est associée à votre signature numérique. L’aspect de signature devient la portion visible d’une signature visible. Il est fortement recommandé d’utiliser un aspect de signature transparent; ConsignO inclut un assistant de création d’aspects de signature pour en faciliter leur création. L’arrière-plan, représenté par un damier gris et blanc, ne cachera pas ce le contenu du document. Vous pouvez enlever cette transparence pour que la zone cache l’écriture qui se trouve à l’arrière. Voici deux exemples :

Aspect transparent :

transparentAspect non transparent :

nontransparent

Avant de commencer

  • Vous devez avoir une image (JPEG, GIF, PNG, bmp, pdf du gabarit modèle numérisé) à utiliser pour votre aspect de signature. Vous pouvez numériser votre signature manuscrite, une image de votre sceau, le logo de votre entreprise ou toute image que vous souhaitez afficher sur les documents. Vous pouvez également télécharger un modèle de Notarius pour vous aider [voir l’étape 2i) ci-dessous].

Pour créer un aspect de signature

      1. Ouvrez l’Assistant de création d’aspects de signature dans le menu Préférences  ou à l’aide du menu Édition > Assistant de création d’aspects de signature.
         
 
  1. Sélectionnez un mode d’importation. Vous pouvez importer :
    1. À partir d’un gabarit d’aspect de signature en cochant cette case puis en cliquant sur l’hyperlien Télécharger le gabarit.
      1. Vous devez imprimer le gabarit ainsi importé.
      2. Selon vos besoins, vous devrez ensuite modifier le gabarit imprimé en y ajoutant votre signature, votre sceau ou vos initiales.
      3. Numérisez le gabarit modifié pour obtenir votre image.
    2. À partir d’une image numérisée ou d’une photo de votre signature.
  2. Cliquez sur OK.
  3. Ouvrez le fichier d’image que vous souhaitez utiliser pour votre signature.
  4. Si vous avez choisi d’importer à partir d’un gabarit, l’Assistant rogne automatiquement l’image pour obtenir les diverses zones représentant les signatures, sceaux et initiales.
          1. Sélectionnez celles que vous souhaitez utiliser et cliquez sur Suivant.
          2. Pour chaque image sélectionnée, suivez les étapes 6 c) à 6 h) ci-dessous.
         
      1. Si vous avez choisi d’importer une image sans utiliser de gabarit :
        1. Rognez l’image selon vos besoins et cliquez sur OK.
        2. Cliquez sur Suivant pour continuer ou sur Passer pour conserver l’image telle quelle.
        3. L’assistant propose quatre images avec divers degrés de transparence. Les portions transparentes sont indiquées par le damier blanc et noir. Sélectionnez celui que vous souhaitez utiliser et cliquez sur Suivant.
        4. Saisissez le nom de la signature.
        5. Sélectionnez une rotation pour l’image, au besoin.
        6. Sélectionnez Afficher la date de signature sur cet aspect si vous souhaitez que la date s’affiche la signature.
          1. Cliquez sur Ajuster la position pour que la date soit affichée exactement où vous le souhaitez sur l’image et pour sélectionner la police, le style et la taille des caractères.
        7. Sélectionnez Afficher le motif de signature sur cet aspect si vous souhaitez que le motif s’affiche la signature.
          1. Cliquez sur Ajuster la position pour que le motif soit affiché exactement où vous le souhaitez sur l’image et pour sélectionner la police, le style et la taille des caractères.
        8. Cliquez sur Sauvegarder pour terminer la création de l’aspect de signature.
      2. Dans la fenêtre de confirmation qui s’affiche, cochez la case Aspect par défaut? si vous souhaitez que cet aspect de signature soit votre aspect par défaut.
      3. Cliquez sur OK pour fermer la fenêtre.

Vous pouvez maintenant utiliser le nouvel aspect de signature pour apposer une signature visible sur vos documents.

5 - PDF/A

- +

Travailler avec le format PDF/A

Ce que vous devriez savoir

La norme d’archivage électronique PDF/A est un standard ISO basé sur la norme PDF (Portable Document Format), et créé spécialement pour la préservation à long terme des documents électroniques.

Cette norme se distingue principalement par le fait qu’elle interdit tout ce qui n’est pas adéquat pour l’archivage à long terme, comme les hyperliens, les animations, les .exe ou encore du JavaScript (lui conférant ainsi un aspect de sécurité additionnel). C’est une version simplifiée et allégée du format PDF qui fait en sorte que les documents seront toujours lisibles dans plusieurs décennies, malgré l’évolution des technologies.

ConsignO permet de convertir des documents PDF au format PDF/A, vérifier la conformité d’un document PDF ou voir (dévoiler) quels documents revendiquent être conformes à la norme PDF/A. [Remarque importante : Un document signé numériquement ne peut pas être converti à la norme PDF/A par la suite.].

ConsignO supporte trois versions de la norme PDF/A : PDF/A-1b, PDF/A-2b et PDF/A-3b. La différence entre les 3 versions concerne principalement le contenu accepté à la conversion :

  • La norme PDF/A-1b étant le plus restrictif (il n’est pas possible de convertir un document contenant des vidéos et/ou audio, ni de champ interactif et/ou commentaire ajouté n’étant pas directement intégré dans le document)
  • La norme PDF/A-2b partage les mêmes restrictions que la 1 b mais améliore la qualité de conversion et réduit la taille du document final converti.
  • La norme PDF/A-3b permet désormais l’ajout de pièces jointes en tout genre à un document et la conversion de documents contenant des éléments 3D, tout en gardant la même norme que les anciennes versions

Pour obtenir davantage d’information à ce sujet, veuillez consulter (en anglais) :

 
 
 

Pour convertir des documents PDF au format PDF/A

  1. Dans le volet Poste de travail, sélectionnez-le ou les fichiers à convertir.
  2. Cliquez avec le bouton droit de la souris ou utilisez le menu Édition.
  3. Sélectionnez Convertir au format PDF/A.
  4. Dans la fenêtre Convertir au format PDF/A:
    1. Si vous avez sélectionné plus d’un fichier à convertir, cliquez sur Suivant si votre sélection est bonne ou sur Annuler pour reprendre la sélection.
    2. Sélectionnez PDF/A–1b, PDF/A-2b ou PDF/A-3b dans le menu déroulant.
    3. Dans la section Actions, sélectionnez ce que vous souhaitez faire avec le fichier converti :
      1. Écraser le fichier initial (recommandé)
      2. Renommer le fichier
      3. Sélectionner un nouveau dossier de destination
      4. Sélectionner le dossier de destination et supprimer le fichier initial
    4. Cliquez sur Terminer. Une fenêtre s’affichera pour illustrer la progression et l’état de la conversion.
  1. Dans la fenêtre de résultat qui s’affiche, cliquez sur OK.

Votre fichier est maintenant converti en format PDF/A.

Pour valider la conformité au format PDF/A

  1. Dans le volet Poste de travail, sélectionnez-le ou les fichiers à valider.
  2. Cliquez avec le bouton droit de la souris ou utilisez le menu Édition.
  3. Sélectionnez Valider la conformité PDF/A.

Une fenêtre s’affiche et indique les résultats de la validation.

Pour révéler les documents PDF/A

  1. Sélectionnez un ou plusieurs documents ou un dossier dans le volet Poste de travail.
  2. Au choix :
    1. Cliquez avec le bouton droit de la souris ou utilisez le menu Édition et sélectionnez Révéler les documents PDF/A.
    2. Cliquez sur l’icône  dans la barre d’outils Poste de travail.

Une icône s’affiche à gauche des documents sélectionnés qui sont en format PDF/A.

Il importe de souligner que la fonction Révéler n’effectue aucune validation de la conformité; la fonction ne fait qu’extraire la revendication PDF/A dans les métadonnées du document.

6 - Modèles

- +

Créer des modèles

Ce que vous devriez savoir

Dans ConsignO, un modèle aide à éliminer des tâches répétitives lors de la préparation de documents similaires. Chaque modèle contient une zone de signature et est associé à un emplacement dans le document. Le fait de créer des modèles permet une certaine uniformité entre les documents d’un même type puisque toutes les signatures auront la même taille et seront situées au même endroit. Un modèle est associé à un format de page en particulier. Il n’est donc pas possible d’appliquer un modèle créé à partir d’un document A4 sur un document de format Lettre. Bien qu’il soit possible de créer des modèles « multipages », il est souvent préférable de créer seulement des modèles à une page pour éviter les erreurs lorsque le modèle est utilisé pour un autre document de destination.

Pour créer un modèle

  1. Appliquez et placez une zone de signature dans un document ouvert.
  2. Cliquez sur l’icône Sauvegarder modèle de la barre d’outils de la page principale.
  3. Saisissez le nom du modèle dans le champ correspondant.
  4. Cliquez sur OK.

Le modèle s’affiche alors dans la section Modèles dans la partie inférieure du volet de gauche.

creer modele

À partir de cette section Modèles, vous pouvez gérer vos modèles comme vous le feriez avec des fichiers dans un dossier.

  1. Cliquez avec le bouton droit de la souris sur un modèle pour le renommer, le supprimer ou le déplacer dans un autre sous-dossier.
  2. Cliquez avec le bouton droit de la souris sur un dossier pour créer un ou plusieurs sous-dossiers.

Vous pouvez maintenant appliquer ces modèles à vos documents.

- +

Appliquer des modèles

Avant de commencer

Pour appliquer un modèle à un document

Trois options s’offrent à vous :

  1. Dans le volet Poste de travail, cliquez avec le bouton droit sur un ou plusieurs fichiers et sélectionnez Appliquer un modèle (ou dans le menu Édition, sélectionnez Appliquer un modèle).
    1. Dans la liste déroulante Modèle, sélectionnez le modèle que vous souhaitez appliquer au document.
    2. Dans la section Options avancées, indiquez sur quelles pages vous souhaitez que le modèle soit appliqué.
    3. Dans la section Actions, sélectionnez ce que vous souhaitez faire avec le fichier ouvert:
      1. Écraser le fichier initial
      2. Renommer le fichier
      3. Sélectionner le dossier de destination
      4. Sélectionner le dossier de destination et supprimer le fichier initial
    4. Cliquez sur Terminer. Une fenêtre de résultat de la création de modèle s’ouvre.
    5. Cliquez sur OK.

Ou

  1. Ouvrez un document.
    1. Sélectionner dans la section Modèles le modèle à appliquer.
      1. Glissez et déposez le modèle dans le document ouvert. L’assistant Appliquer un modèle s’ouvre.
      2. Suivez les étapes ii) à v) ci-dessus.

Ou

  1. Ouvrez un document.
    1. Cliquez sur l’icône Appliquer un modèle au document PDF de la barre d’outils de la page principale.
      1. Dans la liste déroulante, sélectionnez le modèle que vous souhaitez appliquer au document.
      2. Suivez les étapes ii) à v) ci-dessus.
Ou
  1. Appliquez un modèle du menu Actions combinées 

Vous avez désormais un document contenant une zone de signature prêt à être signé ou estampillé.

7 - Travailler avec plusieurs fichiers

- +

Travailler en lot

Ce que vous devriez savoir

La majorité des opérations de ConsignO peuvent être traitées en lot : signer, appliquer des modèles, convertir à la norme PDF/A, valider la conformité à la norme PDF/A, etc. Pour travailler en lot, il vous suffit de sélectionner tous les documents avec lesquels vous souhaitez travailler et effectuer l’opération désirée.

Notes : Ces actions peuvent également être jumelées et être exécutées via la fonction d’Actions combinées.

Avant de commencer

- +

Signer des documents en lot

Note: Pour appliquer une signature visible sur plusieurs documents, assurez-vous que des zones de signatures sont déjà présentes sur les documents ou appliquez-leur un modèle

  1. Sélectionnez les fichiers à signer selon l’une des deux options suivantes :
    1. Dans le volet Poste de travail de ConsignO, sélectionnez un dossier ou de multiples fichiers comme vous le feriez normalement dans votre navigateur.
    2. Sur votre bureau, sélectionnez les fichiers ou un dossier à partir de l'explorateur de fichiers.
  1. Démarrez le processus de signature selon l’une des deux options suivantes :
    1. Si vous avez sélectionné les fichiers dans ConsignO, cliquez sur l’icône Signer le ou les documents PDF icone signerdans la barre d’outils du volet Poste de travail ou cliquez sur Édition > Signer dans le menu de la fenêtre principale.
    2. Si vous avez sélectionné les fichiers sur votre bureau, cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers > ConsignO-6. Signer.
  1. Dans l’Assistant de signature en lot, une liste des documents que vous avez sélectionnés est affichée dans le haut de la fenêtre.

  1. Poursuivez le processus de signature normalement, comme si vous signiez un seul document.
- +

Appliquer un modèle à un lot de documents

  1. Sélectionnez les fichiers où vous voulez y appliquer le modèle selon l’une des deux options suivantes :
    1. Dans le volet Poste de travail de ConsignO, sélectionnez un dossier ou de multiples fichiers comme vous le feriez normalement dans votre navigateur.
    2. Sur votre bureau, sélectionnez les fichiers ou un dossier à partir de l'explorateur de fichiers.
  2. Commencez à appliquer un modèle selon l’une des deux options suivantes :
    1. Si vous avez sélectionné les fichiers dans ConsignO, cliquez sur l’icône Appliquer un modèle sur un ou plusieurs documents PDF  icone signer dans la barre d’outils du volet Poste de travail ou cliquez sur Édition > Appliquer un modèle dans le menu de la fenêtre principale.
    2. Si vous avez sélectionné les fichiers sur votre bureau, cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers > ConsignO -4. Appliquer un modèle.
  3. Poursuivez le processus d’application de modèle normalement, comme si vous travailliez avec un seul document.

- +

Créer un porte-documents

Ce que vous devriez savoir

Vous pouvez combiner de multiples documents PDF en un seul porte-documents. Les porte-documents sont semblables aux fichiers ZIP et peuvent contenir à la fois des documents signés et des documents non signés. Chaque document d’un porte-documents peut être imprimé séparément. Le porte-documents peut contenir des fichiers signés, mais ne peut lui-même être signé. Les fichiers d’un porte-document créé avec ConsignO sont ordonnés. Le porte-documents aura l’extension « .pdf », peu importe le type de documents contenus dans ce nouveau porte-documents. Dans le volet Poste de travail, les porte-documents sont reconnaissables à leur icôneicone document.

Pour créer un porte-documents

  1. Sélectionnez les documents comme pour signer des documents en lot.
  2. Commencez à créer votre porte-documents selon l’une des deux options suivantes :
    1. Si vous avez sélectionné les fichiers dans ConsignO, cliquez avec le bouton droit de la souris et sélectionnez Créer un porte-documents ou cliquez sur Fichier > Créer un porte-documents dans le menu de la page principale.
    2. Si vous avez sélectionné les fichiers sur votre bureau, cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers > ConsignO -10. Créer un porte-documents.
  3. (Facultatif) Dans la fenêtre Créer un porte-documents, vous pouvez modifier l’ordre des documents dans le porte-documents. Pour ce faire, sélectionnez le nom du document à déplacer et cliquez sur l’une ou l’autre des flèches à droite.
  4. Cliquez sur OK.
  5. Dans la fenêtre Enregistrer sous, indiquez le nom et l’emplacement du porte-documents.
  6. Cliquez sur Enregistrer.

Vous avez maintenant un fichier de porte-documents.

Pour modifier un porte-documents

  1. Dans le volet Poste de travail, double-cliquez sur un porte-documents existant.
  2. Dans la fenêtre du porte-documents, vous pouvez :
    1. cliquer sur Ajouter pour ajouter un document au porte-documents;
    2. cliquer sur le nom d’un document puis sur Retirer pour enlever un document;
    3. cliquer sur le nom d’un document puis sur Extraire pour extraire un document du porte-documents, un peu comme vous le feriez d’un fichier .zip (vous devrez ensuite sélectionner un dossier de destination pour le document extrait);
    4. cliquer sur les flèches pour modifier l’ordre des documents.
  3. Vous devez ensuite cliquer sur Enregistrer pour enregistrer les changements apportés.
- +

Fusionner des documents

Ce que vous devriez savoir

Vous pouvez fusionner plusieurs documents, signés ou non, en un seul document PDF (ou PDF/A) qui pourra ensuite être authentifié à l’aide d’une signature numérique. Lorsque vous fusionnez des documents signés, n’oubliez pas que les signatures numériques déjà présentes dans les documents sont supprimées. Le document fusionné ne conserve que les Aspects de signature.  Vous devez authentifier le document nouvellement fusionné. Autrement dit, tous les signataires des documents originaux doivent signer numériquement le document nouvellement fusionné pour l’authentifier. Remarque : il est aussi possible de fusionner un seul document, pour supprimer toute signature ou zone de signature, tout en gardant les Aspects de signatures. De plus, il est possible de fusionner des documents sans avoir à signer le document résultant. Pour ce faire, il suffit d’annuler la dernière étape de signature. ConsignO vous invitera alors à télécharger le fichier (non signé). 

Pour fusionner des documents

  1. Sélectionnez les documents comme pour une signature en lot.
  2. Commencez à fusionner vos documents selon l’une des options suivantes :
    1. Si vous avez sélectionné les fichiers dans ConsignO, cliquez avec le bouton droit de la souris et sélectionnez Fusionner les documents ou cliquez sur Fichier > Fusionner les documents dans le menu de la page principale.
    2. Si vous avez sélectionné les fichiers sur votre bureau, cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers > ConsignO -9. Fusionner.
  3. Dans la fenêtre Fusionner les documents:
    1. (Facultatif) Vous pouvez utiliser les flèches pour modifier l’ordre des documents au sein du document fusionné.
    2. Si vous souhaitez convertir le fichier, cochez la case Convertir le document fusionné au format PDF/A suivant:
    3. Sélectionnez un format PDF/A dans la liste déroulante. (Voir Formats PDF/A).
  4. Cliquez sur Terminer.

Un message d’avertissement vous informera de tout conflit de zone de signature, le cas échéant.

  1. Dans la fenêtre Enregistrer sous, indiquez le nom et l’emplacement du document fusionné.
  2. Cliquez sur Enregistrer.

Vous avez maintenant un document fusionné, prêt à être signé.  

8 - Actions Combinées

- +

Actions Combinées

Ce que vous devriez savoir

Il peut être inefficace d'avoir à exécuter plusieurs actions dans un même document. ConsignO vous permet de convertir au format PDF/A, d’appliquer un modèle et de signer des documents en une seule étape à l’aide de l’option Actions combinées. Pour accéder à cette option, cliquez avec le bouton droit de la souris dans l’explorateur de fichiers ou dans le volet Poste de travail de ConsignO Desktop. Les actions combinées peuvent être appliquées à un ou à plusieurs documents PDF.

Pour exécuter des actions combinées :

  1. Sélectionnez les documents à modifier. Vous pouvez :
    1. Dans le volet Poste de travail de ConsignO, sélectionnez un dossier ou de multiples fichiers comme vous le feriez normalement dans votre navigateur.
    2. Sur votre bureau, sélectionnez les fichiers ou un dossier dans Windows Explorer.
  2. Commencez le processus de modification de fichier.
    1. Si vous avez sélectionné les fichiers dans ConsignO, cliquez avec le bouton droit de la souris et sélectionnez Actions combinées ou cliquez sur Édition > Actions combinées dans le menu de la page principale.
    2. Si vous avez sélectionné les fichiers sur votre bureau, cliquez avec le bouton droit de la souris et sélectionnez Envoyer vers > ConsignO -1. Actions combinées
  3. À partir de l’assistant Actions combinées, vous pouvez :

    1. Convertir un fichier au format PDF/A
      1. Cochez la case à droite de la fenêtre pour que cette action soit exécutée sur le fichier.
      2. Cliquez sur la barre avec le symbole plus grand que (>) pour sélectionner le format de la conversion.
    2. Appliquer un modèle
      1. Cochez la case à droite de la fenêtre pour que cette action soit exécutée sur le fichier
      2. Cliquez sur la barre avec le symbole plus grand que (>) pour modifier le modèle à appliquer. Le modèle choisi dans Préférences est appliqué par défaut.
    3. Signer le document
      1. Cochez la case à droite de la fenêtre pour que cette action soit exécutée sur le fichier.
      2. Cliquez sur la barre avec le symbole plus grand que (>) pour modifier les options de signature comme vous le feriez pour seulement signer un document 
    4. Modifier les options de sauvegarde
      1. Cliquez sur la barre avec le symbole plus grand que (>) pour modifier les options de sauvegarde. Les options configurées dans Préférences sont appliquées par défaut.

4.Cliquez sur Lancer.

NOTE : Si une action ne peut être exécutée, la case correspondante à droite de la fenêtre demeure grisée; un message explique pourquoi cette option est inactivée.

9 - Impression

- +

Comment imprimer les documents PDF avec Adobe Reader depuis ConsignO Desktop

Ce que vous devriez savoir

ConsignO Desktop permet d’imprimer en appelant Adobe Acrobat Reader (option par défaut), ou en utilisant ses fonctions intégrées d’impression. L’impression par Adobe Acrobat Reader offre des fonctions avancées, et ConsignO fusionnera les documents si vous désirez imprimer de multiples documents en une seule opération.

Notez que ConsignO ne peut appeler les versions Standard et Pro de Adobe Acrobat.

Pour imprimer des documents avec Adobe Reader

  1. Sélectionnez un ou plusieurs documents, voire un dossier à imprimer dans le volet Poste de travail.
  2. Cliquez avec le bouton droit de la souris ou utilisez le menu Fichier.
  3. Sélectionnez Imprimer avec Adobe Reader.
    1. Si vous avez indiqué vouloir imprimer de multiples documents avec Adobe Reader, une fenêtre contextuelle s’affiche.
      1. Utilisez les flèches à droite de la fenêtre pour modifier l’ordre des documents, au besoin.
      2. Indiquez si vous souhaitez convertir le document fusionné en format PDF/A.
      3. Cliquez sur Terminer.
  1. La fenêtre d’impression usuelle s’affiche. Configurez vos options d’impression comme pour toute tâche d’impression normale.

10 -Annexe

- +

Comment configurer Adobe Acrobat pour valider les signatures

                              

                  

        

                                        

Note: Dépendant de votre Ordre Professionnel, l'Autorité de Certification pourrait être Notarius Root Certificate Auhtority“. Si tel est le cas, Veuillez sélectionner celle-ci avant de continuer avec l'ÉTAPE 6.

                           

                                

                             

                        

                              

                            

  

                      

 

Version PDF disponible ici : Comment configurer Adobe Acrobat pour valider les signatures